summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTushar Gohad <tusharsg@gmail.com>2015-10-21 08:34:56 +0000
committerTushar Gohad <tusharsg@gmail.com>2015-10-21 08:34:56 +0000
commit5ffe7ee6c0f66d26c5430f96ed24d14890ed74f6 (patch)
tree240e2c16fde68704152299b51d150a0f69e5135d /setup.py
parentc7057a3f01859b4539498f6aa81473de07730871 (diff)
downloadpyeclib-5ffe7ee6c0f66d26c5430f96ed24d14890ed74f6.tar.gz
Release 1.1.0v1.1.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 5143348..79c5836 100644
--- a/setup.py
+++ b/setup.py
@@ -131,7 +131,7 @@ class build(_build):
def check_liberasure(self):
library_basename = "liberasurecode"
- library_version = "1.0.9"
+ library_version = "1.1.0"
# try using an integrated copy of the library
library = library_basename + "-" + library_version
library_url = "https://bitbucket.org/tsg-/liberasurecode.git"
@@ -149,7 +149,7 @@ class build(_build):
if found_path:
if found_path.endswith(library_version) or \
found_path.find(library_version + ".") > -1:
- # call 1.0.9 the only compatible version for now
+ # call 1.1.0 the only compatible version for now
notfound = False
if found_path and notfound:
@@ -304,7 +304,7 @@ module = Extension('pyeclib_c',
sources=['src/c/pyeclib_c/pyeclib_c.c'])
setup(name='PyECLib',
- version='1.0.9',
+ version='1.1.0',
author='Kevin Greenan',
author_email='kmgreen2@gmail.com',
maintainer='Kevin Greenan and Tushar Gohad',