summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDwayne Litzenberger <dlitz@dlitz.net>2013-10-21 11:23:43 -0700
committerDwayne Litzenberger <dlitz@dlitz.net>2013-10-21 11:23:43 -0700
commitaf058ee6f5da391a05275470ab4a4a96aa22b350 (patch)
tree053e0ec003aff73373a0c6cd6f7c732e73dc0b73
parentc09de2524e6160a9eafe9e8fdcaf3dd42ab3681d (diff)
downloadpycrypto-af058ee6f5da391a05275470ab4a4a96aa22b350.tar.gz
Release v2.7a1v2.7a1
-rw-r--r--Doc/pycrypt.rst2
-rw-r--r--lib/Crypto/__init__.py4
-rw-r--r--setup.py2
3 files changed, 4 insertions, 4 deletions
diff --git a/Doc/pycrypt.rst b/Doc/pycrypt.rst
index 4b2e488..e9bd6a6 100644
--- a/Doc/pycrypt.rst
+++ b/Doc/pycrypt.rst
@@ -2,7 +2,7 @@
Python Cryptography Toolkit
====================================
-**Version 2.6.1**
+**Version 2.7a1**
The Python Cryptography Toolkit describes a package containing various
cryptographic modules for the Python programming language. This
diff --git a/lib/Crypto/__init__.py b/lib/Crypto/__init__.py
index 04f30c8..2834731 100644
--- a/lib/Crypto/__init__.py
+++ b/lib/Crypto/__init__.py
@@ -43,9 +43,9 @@ Crypto.Util
__all__ = ['Cipher', 'Hash', 'Protocol', 'PublicKey', 'Util', 'Signature', 'IO']
-__version__ = '2.6.1' # See also below and setup.py
+__version__ = '2.7a1' # See also below and setup.py
__revision__ = "$Id$"
# New software should look at this instead of at __version__ above.
-version_info = (2, 6, 1, 'final', 0) # See also above and setup.py
+version_info = (2, 7, 0, 'alpha', 1) # See also above and setup.py
diff --git a/setup.py b/setup.py
index 6e43122..998122e 100644
--- a/setup.py
+++ b/setup.py
@@ -381,7 +381,7 @@ class TestCommand(Command):
sub_commands = [ ('build', None) ]
kw = {'name':"pycrypto",
- 'version':"2.6.1", # See also: lib/Crypto/__init__.py
+ 'version':"2.7a1", # See also: lib/Crypto/__init__.py
'description':"Cryptographic modules for Python.",
'author':"Dwayne C. Litzenberger",
'author_email':"dlitz@dlitz.net",