summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnton Ruhlov <anton@paxful.com>2020-04-10 14:51:20 +0300
committerAnton Ruhlov <anton@paxful.com>2020-04-10 14:51:20 +0300
commitaee9bffc796f279c4fcec7cbce2c8c9940b920a6 (patch)
treebfc45110236e11a505ee372c36288c1079ccbfed
parent8ae0ecb598f26ce77c6ae8d3da283e9c65899852 (diff)
downloadoauthlib-aee9bffc796f279c4fcec7cbce2c8c9940b920a6.tar.gz
Added Makefile format command with isort support
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 64fdc8e..aff928b 100644
--- a/Makefile
+++ b/Makefile
@@ -34,6 +34,9 @@ clean-build:
@rm -fr dist/
@rm -fr *.egg-info
+format fmt:
+ isort --recursive oauthlib tests
+
test:
tox