summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2019-06-25 18:10:30 -0700
committerTimothy Crosley <timothy.crosley@gmail.com>2019-06-25 18:10:30 -0700
commitcd9c2f6e70196bd429d0179635e0fac2d034ac5e (patch)
treeabed3596a10a5582089246c0bb0d51e951980e19
parent8b63c747736d388788c08cc922e150ed94aabac8 (diff)
downloadisort-cd9c2f6e70196bd429d0179635e0fac2d034ac5e.tar.gz
Bump version4.3.21-2
-rw-r--r--isort/__init__.py2
-rwxr-xr-xsetup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/isort/__init__.py b/isort/__init__.py
index 8d4a047b..9a0a0731 100644
--- a/isort/__init__.py
+++ b/isort/__init__.py
@@ -25,4 +25,4 @@ from __future__ import absolute_import, division, print_function, unicode_litera
from . import settings # noqa: F401
from .isort import SortImports # noqa: F401
-__version__ = "4.3.20"
+__version__ = "4.3.21"
diff --git a/setup.py b/setup.py
index 9fb541c7..7ef52183 100755
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ with open('README.rst') as f:
readme = f.read()
setup(name='isort',
- version='4.3.20',
+ version='4.3.21',
description='A Python utility / library to sort Python imports.',
long_description=readme,
author='Timothy Crosley',