summaryrefslogtreecommitdiff
path: root/tox.ini
diff options
context:
space:
mode:
Diffstat (limited to 'tox.ini')
-rw-r--r--tox.ini6
1 files changed, 3 insertions, 3 deletions
diff --git a/tox.ini b/tox.ini
index 67b4a58..bbfaa2b 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,5 +1,5 @@
[tox]
-envlist = py26,py27,py33,py34,pypy,pypy3,flake,cover
+envlist = py26,py27,py33,py34,py35,py36,pypy,pypy3,flake,cover
[testenv]
deps =
@@ -7,13 +7,13 @@ commands =
{envpython} setup.py test
[testenv:flake]
-basepython = python2.7
+basepython = python3.6
commands=
pip install --quiet flake8
{envpython} setup.py clean --all flake8
[testenv:cover]
-basepython = python2.7
+basepython = python3.6
commands =
pip install --quiet coverage
{envpython} setup.py clean --all