summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorbrian.quinlan <devnull@localhost>2010-11-13 10:08:47 +0000
committerbrian.quinlan <devnull@localhost>2010-11-13 10:08:47 +0000
commit47fd0d1f03ae23be62c84ae52b5d0b4d13c2a530 (patch)
tree52a1e5f071e00cf52e1aa878b3be658b9edf09c2
parent607634c7e222858952c543f0dfe47feaf229e76e (diff)
downloadfutures-47fd0d1f03ae23be62c84ae52b5d0b4d13c2a530.tar.gz
Fix incorrect python version
-rwxr-xr-xpython2/setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/python2/setup.py b/python2/setup.py
index fcd05f2..897dc86 100755
--- a/python2/setup.py
+++ b/python2/setup.py
@@ -1,10 +1,10 @@
-#!/usr/bin/env python3
+#!/usr/bin/env python
from distutils.core import setup
-setup(name='futures3',
+setup(name='futures',
version='1.0',
- description='Java-style futures implementation in Python 3.x',
+ description='Java-style futures implementation in Python 2.x',
author='Brian Quinlan',
author_email='brian@sweetapp.com',
url='http://code.google.com/p/pythonfutures',
@@ -14,5 +14,5 @@ setup(name='futures3',
classifiers=['License :: OSI Approved :: BSD License',
'Development Status :: 5 - Production/Stable',
'Intended Audience :: Developers',
- 'Programming Language :: Python :: 3']
+ 'Programming Language :: Python :: 2']
)