summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Gr?nholm <alex.gronholm@nextday.fi>2011-01-08 16:39:25 +0000
committerAlex Gr?nholm <alex.gronholm@nextday.fi>2011-01-08 16:39:25 +0000
commit3387e2169e975faf5471e7e476128fa323a5c9e7 (patch)
treec1166301bac2fc6f64f3d1652716a15bfcc918ed
parent0c7cc019eeaf0ef5e894b714141276575d8d6d73 (diff)
downloadfutures-3387e2169e975faf5471e7e476128fa323a5c9e7.tar.gz
Bumped up the version number and added the zip_safe flag
-rw-r--r--docs/conf.py4
-rwxr-xr-xsetup.py3
2 files changed, 4 insertions, 3 deletions
diff --git a/docs/conf.py b/docs/conf.py
index d17305b..0c69562 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -45,9 +45,9 @@ copyright = u'2009-2011, Brian Quinlan'
# built documents.
#
# The short X.Y version.
-version = '2.1.1'
+version = '2.1.2'
# The full version, including alpha/beta/rc tags.
-release = '2.1.1'
+release = '2.1.2'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index edbe8ca..9f973c6 100755
--- a/setup.py
+++ b/setup.py
@@ -4,13 +4,14 @@ import sys
extras = {}
try:
from setuptools import setup
+ extras['zip_safe'] = False
if sys.version_info < (2, 6):
extras['install_requires'] = ['multiprocessing']
except ImportError:
from distutils.core import setup
setup(name='futures',
- version='2.1.1',
+ version='2.1.2',
description='Backport of the concurrent.futures package from Python 3.2',
author='Brian Quinlan',
author_email='brian@sweetapp.com',