summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBob Halley <halley@play-bow.org>2020-06-30 06:07:36 -0700
committerBob Halley <halley@play-bow.org>2020-06-30 06:07:36 -0700
commita85f3fdfc512a3d8d3328de81181d565204bdec5 (patch)
treee1c9939c4998dfdb7a3cd853d7295479917fdd27
parent16d5a27497e33cb7974f8c3cc6126c2069c2829c (diff)
downloaddnspython-a85f3fdfc512a3d8d3328de81181d565204bdec5.tar.gz
move pytest-cov dependency to the dev section
-rw-r--r--pyproject.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 0372a6a..21ca001 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -17,11 +17,11 @@ cryptography = {version="^2.6", optional=true}
trio = {version=">=0.14,<0.17", optional=true}
curio = {version="^1.2", optional=true}
sniffio = {version="^1.1", optional=true}
-pytest-cov = "^2.10.0"
[tool.poetry.dev-dependencies]
mypy = "^0.782"
pytest = "^5.4.1"
+pytest-cov = "^2.10.0"
flake8 = "^3.7.9"
sphinx = "^3.0.0"
coverage = "^5.1"