summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index c89cdfc..ab7c933 100644
--- a/Makefile
+++ b/Makefile
@@ -2,3 +2,8 @@
serve:
if [ ! -e cgi-bin ] ; then ln -s . cgi-bin ; fi
python cgi-server.py &
+
+sshkeys_update: sshkeys_update.c
+ cc -o sshkeys_update sshkeys_update.c
+ chown submit sshkeys_update
+ chmod +s sshkeys_update