summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMats Kindahl <mats@sun.com>2010-04-21 00:29:30 +0200
committerMats Kindahl <mats@sun.com>2010-04-21 00:29:30 +0200
commitc0817bacafacfd3199551a64acae8c6cb60dc238 (patch)
tree619f7e42b7a151e4684d648ed2ddcd74e5c2f05c /Makefile.am
parentfe0828b3b8193e086abe740572c9b0cb2b7da671 (diff)
downloadmariadb-git-c0817bacafacfd3199551a64acae8c6cb60dc238.tar.gz
WL#5030: Splitting mysql_priv.h
Removing traces of mysql_priv.h from comments and other non-source files that were missed before.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 1 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index f64b26602d7..2da50805fa5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -259,8 +259,6 @@ test-full-qa:
#
# Headers which need to be checked for abi/api compatibility.
-# API_PREPROCESSOR_HEADER will be used until mysql_priv.h stablizes
-# after which TEST_PREPROCESSOR_HEADER will be used.
#
API_PREPROCESSOR_HEADER = $(top_srcdir)/include/mysql/plugin.h \
@@ -268,9 +266,6 @@ API_PREPROCESSOR_HEADER = $(top_srcdir)/include/mysql/plugin.h \
$(top_srcdir)/include/mysql/psi/psi_abi_v1.h \
$(top_srcdir)/include/mysql/psi/psi_abi_v2.h
-TEST_PREPROCESSOR_HEADER = $(API_PREPROCESSOR_HEADER) \
- $(top_srcdir)/sql/mysql_priv.h
-
#
# Rules for checking that the abi/api has not changed.
#
@@ -311,8 +306,7 @@ TEST_PREPROCESSOR_HEADER = $(API_PREPROCESSOR_HEADER) \
abi_check: $(API_PREPROCESSOR_HEADER)
$(MAKE) abi_headers="$^" do_abi_check
-abi_check_all: $(TEST_PREPROCESSOR_HEADER)
- $(MAKE) abi_headers="$^" do_abi_check
+abi_check_all: abi_check
do_abi_check:
set -ex; \