summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorHans Ulrich Niedermann <gp@n-dimensional.de>2002-05-29 09:01:44 +0000
committerHans Ulrich Niedermann <gp@n-dimensional.de>2002-05-29 09:01:44 +0000
commit673b6ae42bbac08cfc41c712c60800e937b8b780 (patch)
tree2167af447b54887383b64897614ea7d2f77bbc3c /doc/Makefile.am
parent4f6ce4a77f4e9e484d4ae76ec19ae7a4d235b968 (diff)
downloadlibgphoto2-673b6ae42bbac08cfc41c712c60800e937b8b780.tar.gz
provide dummy targets for if-else case
git-svn-id: https://svn.code.sf.net/p/gphoto/code/trunk/libgphoto2@4586 67ed7778-7388-44ab-90cf-0a291f65f57c
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 4cae18d17..e29b64354 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -23,8 +23,16 @@ all-local: $(man_MANS)
$(man_MANS): gphoto2.xml
xmlto man $<
+
+else
+
+all-local:
+ @echo "Dummy $@ target"
+
endif
+
+
if XMLTOHTML
htmldir=@HTML_DIR@
@@ -42,4 +50,15 @@ install-data-local:
dist-hook:
(cd $(srcdir) ; tar cvf - manual) | (cd $(distdir); tar xf -)
+else
+
+all-local:
+ @echo "Dummy $@ target"
+
+install-data-local:
+ @echo "Dummy $@ target"
+
+dist-hook:
+ @echo "Dummy $@ target"
+
endif