summaryrefslogtreecommitdiff
path: root/deps/winhttp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'deps/winhttp/CMakeLists.txt')
-rw-r--r--deps/winhttp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/deps/winhttp/CMakeLists.txt b/deps/winhttp/CMakeLists.txt
index baa9fe2f0..148ac3ebc 100644
--- a/deps/winhttp/CMakeLists.txt
+++ b/deps/winhttp/CMakeLists.txt
@@ -3,7 +3,7 @@ IF (NOT DLLTOOL)
MESSAGE(FATAL_ERROR "Could not find dlltool command")
ENDIF ()
-SET(LIBWINHTTP_PATH "${CMAKE_BINARY_DIR}/deps/winhttp")
+SET(LIBWINHTTP_PATH "${libgit2_BINARY_DIR}/deps/winhttp")
SET(LIBWINHTTP_PATH ${LIBWINHTTP_PATH} PARENT_SCOPE)
FILE(MAKE_DIRECTORY ${LIBWINHTTP_PATH})