summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoakim Soderberg <joakim.soderberg@gmail.com>2013-12-17 14:31:22 +0100
committerJoakim Soderberg <joakim.soderberg@gmail.com>2013-12-17 14:31:22 +0100
commit968e97bd4bab7d2232d031c121fb98c7068c7d6d (patch)
tree7d977fbac8b9fb324c3fc6155030c9de1dea8f5f /CMakeLists.txt
parent86df3edaa00dcb63945ce0ac52e0b01f2108da19 (diff)
downloadlibevent-968e97bd4bab7d2232d031c121fb98c7068c7d6d.tar.gz
Minimum required python version is 2.4.
Got rid of TODO... The version you specify to find_package is the minimum version, so exactly what we want.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ea26e833..38ffb6ca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -681,7 +681,7 @@ endif()
if (NOT EVENT__DISABLE_TESTS)
# (We require python to generate the regress tests)
- find_package(PythonInterp 2) # TODO: Require 2.4+ here...
+ find_package(PythonInterp 2.4)
#
# Generate Regress tests.