summaryrefslogtreecommitdiff
path: root/tests/suite/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2014-11-05 15:46:27 +0100
committerNikos Mavrogiannopoulos <nmav@redhat.com>2014-11-06 09:52:35 +0100
commitbf70160547204d5db0890c7ccd8d3013e72b7a07 (patch)
tree70b855996c47e58deecea8e99879f0235e0f4223 /tests/suite/Makefile.am
parent6c0190253c100195b0c0237e37e955e1e9cccd1b (diff)
downloadgnutls-bf70160547204d5db0890c7ccd8d3013e72b7a07.tar.gz
tests: separated the two testcompat tests (openssl/polarssl)
Diffstat (limited to 'tests/suite/Makefile.am')
-rw-r--r--tests/suite/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/tests/suite/Makefile.am b/tests/suite/Makefile.am
index 6fc3d7efe2..b95403f537 100644
--- a/tests/suite/Makefile.am
+++ b/tests/suite/Makefile.am
@@ -85,12 +85,13 @@ nodist_libecore_la_SOURCES = ecore/src/lib/ecore_anim.c \
-nodist_check_SCRIPTS = eagain testsrn testcompat chain invalid-cert testrandom \
+nodist_check_SCRIPTS = eagain testsrn chain invalid-cert testrandom \
testpkcs11 testpkcs11.pkcs15 testpkcs11.softhsm testpkcs11.sc-hsm \
- testrng testcompat-polarssl testcompat-main testcompat-common
+ testrng testcompat-main-polarssl testcompat-main-openssl testcompat-common \
+ testcompat-polarssl testcompat-openssl
-TESTS = ciphersuite/test-ciphersuites.sh eagain testsrn testcompat chain invalid-cert \
- testpkcs11 testrng
+TESTS = ciphersuite/test-ciphersuites.sh eagain testsrn chain invalid-cert \
+ testpkcs11 testrng testcompat-openssl testcompat-polarssl
if ENABLE_PKCS11
check_PROGRAMS += pkcs11-chainverify pkcs11-get-issuer pkcs11-is-known pkcs11-combo pkcs11-privkey