summaryrefslogtreecommitdiff
path: root/tests/cert-tests/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2017-03-08 14:58:14 +0100
committerNikos Mavrogiannopoulos <nmav@redhat.com>2017-03-08 14:59:12 +0100
commita323b7ecc05214d627647087bd4893f100ea84c3 (patch)
treebf64e444c0d99b951507fd706c5ae37c19d9cf87 /tests/cert-tests/Makefile.am
parentf7c304ae943c9710bcf3ab562525b53e4ed026e1 (diff)
downloadgnutls-a323b7ecc05214d627647087bd4893f100ea84c3.tar.gz
tests: split PKCS#12 encoding from decoding tests
Enhanced PKCS#12 encoding tests, with the encoding of a file which contains a cert, a key and a CRL. Signed-off-by: Nikos Mavrogiannopoulos <nmav@redhat.com>
Diffstat (limited to 'tests/cert-tests/Makefile.am')
-rw-r--r--tests/cert-tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/cert-tests/Makefile.am b/tests/cert-tests/Makefile.am
index 6daf5beab8..d1b466ed85 100644
--- a/tests/cert-tests/Makefile.am
+++ b/tests/cert-tests/Makefile.am
@@ -75,7 +75,7 @@ dist_check_SCRIPTS = pathlen aki certtool invalid-sig email \
provable-dh userid sha2-test sha2-dsa-test provable-privkey-dsa2048 \
provable-privkey-rsa2048 provable-privkey-gen-default pkcs7-constraints \
pkcs7-constraints2 certtool-long-oids pkcs7-cat cert-sanity cert-critical \
- pkcs12 certtool-crl-decoding
+ pkcs12 certtool-crl-decoding pkcs12-encode
if WANT_TEST_SUITE
dist_check_SCRIPTS += provable-dh-default