summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCosimo Cecchi <cosimoc@gnome.org>2013-06-16 17:37:36 -0700
committerCosimo Cecchi <cosimoc@gnome.org>2013-06-16 17:42:51 -0700
commit30609ba766dd055f41002dcb813225d619b1d951 (patch)
tree9883966c0db1d648400a815e8ba48cd6fcde2005 /configure.ac
parent1ec5b56e7e03b6fb51062f2ee6eb904ec4c8067e (diff)
downloadgnome-themes-standard-30609ba766dd055f41002dcb813225d619b1d951.tar.gz
Adapt to changes in GTK+ state propagation
As GTK+ stopped propagating state flags to children, we can get rid of all the wildcard overrides for color: and [text,icon]-shadow properties. Also bump the required GTK+ version to git master.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 693d6b65..cfe20ab1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -35,7 +35,7 @@ AC_MSG_CHECKING([building gtk3 engine])
AM_CONDITIONAL(GTK3_ENGINE, test "x$enable_gtk3_engine" = "xyes")
AC_MSG_RESULT([$enable_gtk3_engine])
-GTK_VERSION_REQUIRED=3.6.2
+GTK_VERSION_REQUIRED=3.9.3
if test "x$enable_gtk3_engine" = "xyes"; then
PKG_CHECK_MODULES([GTK3_ENGINE], [gtk+-3.0 >= $GTK_VERSION_REQUIRED librsvg-2.0])
PKG_CHECK_MODULES([HIGHCONTRAST], [cairo gio-2.0 gdk-pixbuf-2.0 gdk-3.0])