summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKalev Lember <kalevlember@gmail.com>2013-09-01 12:54:37 +0200
committerKalev Lember <kalevlember@gmail.com>2013-09-02 18:59:55 +0200
commitf71de53b29b11d5f412c2c52f5b313f423343827 (patch)
tree2dee7f39de407658eb61a0454b7f231bb1f555ae /configure.ac
parent911b60a8a9758ad0115f0049495f4d9f5e59456f (diff)
downloadgnome-settings-daemon-f71de53b29b11d5f412c2c52f5b313f423343827.tar.gz
datetime: Use libgweather's timezone info
In addition to the Olson timezone DB, we're now merging in the timezone location info from libgweather as well. This should make the timezone autodiscovery more accurate and is hopefully good enough to turn it on by default. https://bugzilla.gnome.org/show_bug.cgi?id=707241
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 3b1c8605..ac3df961 100644
--- a/configure.ac
+++ b/configure.ac
@@ -48,6 +48,7 @@ GIO_REQUIRED_VERSION=${GLIB_REQUIRED_VERSION}
GTK_REQUIRED_VERSION=3.7.8
GCONF_REQUIRED_VERSION=2.6.1
GNOME_DESKTOP_REQUIRED_VERSION=3.9.0
+LIBGWEATHER_REQUIRED_VERSION=3.9.5
LIBNOTIFY_REQUIRED_VERSION=0.7.3
UPOWER_GLIB_REQUIRED_VERSION=0.9.1
PA_REQUIRED_VERSION=2.0
@@ -255,6 +256,7 @@ AC_SUBST(LIBM)
PKG_CHECK_MODULES(DATETIME,
geocode-glib-1.0 >= $GEOCODE_GLIB_REQUIRED_VERSION
+ gweather-3.0 >= $LIBGWEATHER_REQUIRED_VERSION
polkit-gobject-1 >= $POLKIT_REQUIRED_VERSION
)