summaryrefslogtreecommitdiff
path: root/tool/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2010-11-11 21:52:07 +0000
committerStef Walter <stef@memberwebs.com>2010-11-11 21:52:07 +0000
commitd2ce4a0263db1d15cb89b7170aa671753be92b23 (patch)
tree607e95002cd706f135c4cdfa20578ee83cf7d2df /tool/Makefile.am
parentc29d40617d3ed7974019268e1aae5ad67e312b27 (diff)
parent5379f76cbbd057e6cf712c1b60e9b0b605f42a6d (diff)
downloadgnome-keyring-d2ce4a0263db1d15cb89b7170aa671753be92b23.tar.gz
Merge branch 'master' into trust-store
Diffstat (limited to 'tool/Makefile.am')
-rw-r--r--tool/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/tool/Makefile.am b/tool/Makefile.am
index 56c2cea3..441939ec 100644
--- a/tool/Makefile.am
+++ b/tool/Makefile.am
@@ -6,8 +6,9 @@ INCLUDES= \
-I$(top_builddir) \
$(GTK_CFLAGS) \
$(GOBJECT_CFLAGS) \
- $(GLIB_CFLAGS)
-
+ $(GLIB_CFLAGS) \
+ -DGCK_API_SUBJECT_TO_CHANGE
+
gnome_keyring@GCR_VERSION_SUFFIX@_SOURCES = \
gkr-tool.c gkr-tool.h \
gkr-tool-import.c \
@@ -18,9 +19,9 @@ gnome_keyring@GCR_VERSION_SUFFIX@_CFLAGS = \
-DGNOMELOCALEDIR=\""$(datadir)/locale"\"
gnome_keyring@GCR_VERSION_SUFFIX@_LDADD = \
- $(top_builddir)/gck/libgck.la \
$(top_builddir)/gcr/libgcr@GCR_VERSION_SUFFIX@.la \
$(top_builddir)/egg/libegg.la \
+ $(top_builddir)/gck/libgck.la \
$(GTHREAD_LIBS) \
$(GTK_LIBS) \
$(GCRYPT_LIBS) \