summaryrefslogtreecommitdiff
path: root/CommonAPI-Examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'CommonAPI-Examples/Makefile.am')
-rw-r--r--CommonAPI-Examples/Makefile.am15
1 files changed, 13 insertions, 2 deletions
diff --git a/CommonAPI-Examples/Makefile.am b/CommonAPI-Examples/Makefile.am
index 30ec01a..a30fd8b 100644
--- a/CommonAPI-Examples/Makefile.am
+++ b/CommonAPI-Examples/Makefile.am
@@ -26,7 +26,12 @@ helloworld_proxy_SOURCES = \
src-gen/commonapi/examples/HelloWorldInterfaceProxyBase.h \
src-gen/commonapi/examples/HelloWorldInterfaceProxy.h \
src-gen/commonapi/examples/HelloWorldInterfaceDBusProxy.h \
- src-gen/commonapi/examples/HelloWorldInterfaceDBusProxy.cpp
+ src-gen/commonapi/examples/HelloWorldInterfaceDBusProxy.cpp \
+ src-gen/commonapi/examples/HelloWorldLeaf.h \
+ src-gen/commonapi/examples/HelloWorldLeafProxyBase.h \
+ src-gen/commonapi/examples/HelloWorldLeafProxy.h \
+ src-gen/commonapi/examples/HelloWorldLeafDBusProxy.h \
+ src-gen/commonapi/examples/HelloWorldLeafDBusProxy.cpp
helloworld_stub_SOURCES = \
src/helloworld-stub.cpp \
@@ -35,7 +40,13 @@ helloworld_stub_SOURCES = \
src-gen/commonapi/examples/HelloWorldInterfaceStubDefault.h \
src-gen/commonapi/examples/HelloWorldInterfaceStubDefault.cpp \
src-gen/commonapi/examples/HelloWorldInterfaceDBusStubAdapter.h \
- src-gen/commonapi/examples/HelloWorldInterfaceDBusStubAdapter.cpp
+ src-gen/commonapi/examples/HelloWorldInterfaceDBusStubAdapter.cpp \
+ src-gen/commonapi/examples/HelloWorldLeaf.h \
+ src-gen/commonapi/examples/HelloWorldLeafStub.h \
+ src-gen/commonapi/examples/HelloWorldLeafStubDefault.h \
+ src-gen/commonapi/examples/HelloWorldLeafStubDefault.cpp \
+ src-gen/commonapi/examples/HelloWorldLeafDBusStubAdapter.h \
+ src-gen/commonapi/examples/HelloWorldLeafDBusStubAdapter.cpp
# ------------------------------------------------------------------------------
MAINTAINERCLEANFILES = \