summaryrefslogtreecommitdiff
path: root/header_checks/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'header_checks/meson.build')
-rw-r--r--header_checks/meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/header_checks/meson.build b/header_checks/meson.build
index aebc163b2e..b23e774ec1 100644
--- a/header_checks/meson.build
+++ b/header_checks/meson.build
@@ -12,6 +12,8 @@ if get_option('native-arch-optimization')
if cc.has_header(native_header) == false
error('Error, header '+native_header+' is required')
endif
+
+ config_h.set10('HAVE_'+native_header.underscorify().to_upper(), true)
endif
header_checks = [