summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorDavid J. MacKenzie <djm@gnu.org>1994-11-08 05:18:09 +0000
committerDavid J. MacKenzie <djm@gnu.org>1994-11-08 05:18:09 +0000
commite908dd6494f2bb5f64b70c32a1d4a4774d1da13b (patch)
tree1a2d514d5eb293bc619e82b0468c6616fea150f0 /configure.in
parent9029d7e0a7bb41108478d3465d8fd00d1a00107a (diff)
downloademacs-e908dd6494f2bb5f64b70c32a1d4a4774d1da13b.tar.gz
protect character class with changequote
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 81de713a9b6..5a62a943af9 100644
--- a/configure.in
+++ b/configure.in
@@ -73,7 +73,9 @@ if test `pwd` != `(cd ${srcdir} && pwd)` \
now do \`make distclean' in ${srcdir},
and then run $0 again.])
+changequote(, )dnl
extrasub='/^VPATH[ ]*=/c\
+changequote([, ])dnl
vpath %.c $(srcdir)\
vpath %.h $(srcdir)\
vpath %.y $(srcdir)\
@@ -1249,7 +1251,7 @@ done
# Build src/Makefile from ${srcdir}/src/Makefile.in. This must be done
# after src/config.h is built, since we rely on that file.
-changequote(,)dnl The horror, the horror.
+changequote(, )dnl The horror, the horror.
# Now get this: Some word that is part of the ${srcdir} directory name
# or the ${configuration} value might, just might, happen to be an
# identifier like `sun4' or `i386' or something, and be predefined by
@@ -1260,7 +1262,7 @@ undefs="`echo $top_srcdir $configuration $canonical |
sed -e 's/[^a-zA-Z0-9_]/ /g' -e 's/^/ /' -e 's/ *$//' \
-e 's/ */ -U/g' -e 's/-U[0-9][^ ]*//g' \
`"
-changequote([,])dnl
+changequote([, ])dnl
echo creating lib-src/Makefile
( cd lib-src