summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSimon McVittie <smcv@collabora.com>2018-02-08 14:32:31 +0000
committerSimon McVittie <smcv@collabora.com>2018-02-08 14:32:31 +0000
commitee84f84a3fde6bc3d3c5e1c11adeab8f1af6db44 (patch)
tree25dc6b0fe8bd5704900cd444f4a002bde1a8f744 /configure.ac
parent93433970e9c5a5d0b7f92a37174b40624c711475 (diff)
downloaddbus-ee84f84a3fde6bc3d3c5e1c11adeab8f1af6db44.tar.gz
Signed-off-by: Simon McVittie <smcv@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 1d781189..0042974b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,8 +2,8 @@ dnl -*- mode: m4 -*-
AC_PREREQ([2.63])
m4_define([dbus_major_version], [1])
-m4_define([dbus_minor_version], [12])
-m4_define([dbus_micro_version], [99])
+m4_define([dbus_minor_version], [13])
+m4_define([dbus_micro_version], [0])
m4_define([dbus_version],
[dbus_major_version.dbus_minor_version.dbus_micro_version])
AC_INIT([dbus],[dbus_version],[https://bugs.freedesktop.org/enter_bug.cgi?product=dbus],[dbus])
@@ -38,7 +38,7 @@ AC_DEFINE_UNQUOTED(DBUS_DAEMON_NAME,"dbus-daemon",[Name of executable])
#
## increment if the interface has additions, changes, removals.
-LT_CURRENT=23
+LT_CURRENT=24
## increment any time the source changes; set to
## 0 if you increment CURRENT
@@ -47,7 +47,7 @@ LT_REVISION=0
## increment if any interfaces have been added; set to 0
## if any interfaces have been changed or removed. removal has
## precedence over adding, so set to 0 if both happened.
-LT_AGE=20
+LT_AGE=21
AC_SUBST(LT_CURRENT)
AC_SUBST(LT_REVISION)