summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index bb1b2dcb..570049e9 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -45,6 +45,7 @@ set (utests_sources
compiler_convert_uchar_sat.cpp
compiler_copy_buffer.cpp
compiler_copy_image.cpp
+ compiler_copy_image_1d.cpp
compiler_copy_image_3d.cpp
compiler_copy_buffer_row.cpp
compiler_degrees.cpp
@@ -54,6 +55,7 @@ set (utests_sources
compiler_abs_diff.cpp
compiler_fill_image.cpp
compiler_fill_image0.cpp
+ compiler_fill_image_1d.cpp
compiler_fill_image_3d.cpp
compiler_fill_image_3d_2.cpp
compiler_function_argument0.cpp