summaryrefslogtreecommitdiff
path: root/googleMock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'googleMock/CMakeLists.txt')
-rw-r--r--googleMock/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/googleMock/CMakeLists.txt b/googleMock/CMakeLists.txt
index 2db2f96..2569ddb 100644
--- a/googleMock/CMakeLists.txt
+++ b/googleMock/CMakeLists.txt
@@ -7,6 +7,7 @@
# BUILD_SHARED_LIBS is a standard CMake variable, but we declare it here to
# make it prominent in the GUI.
+
set (CMAKE_CXX_FLAGS "-std=gnu++0x -D_GNU_SOURCE -Wno-variadic-macros")
option(BUILD_SHARED_LIBS "Build shared libraries (DLLs)." OFF)