summaryrefslogtreecommitdiff
path: root/PluginRoutingInterfaceCAPI/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PluginRoutingInterfaceCAPI/CMakeLists.txt')
-rw-r--r--PluginRoutingInterfaceCAPI/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/PluginRoutingInterfaceCAPI/CMakeLists.txt b/PluginRoutingInterfaceCAPI/CMakeLists.txt
index cceb786..e304049 100644
--- a/PluginRoutingInterfaceCAPI/CMakeLists.txt
+++ b/PluginRoutingInterfaceCAPI/CMakeLists.txt
@@ -62,10 +62,6 @@ file(GLOB PLUGINCAPI_SRCS_CXX "src/*.cpp" ${COMMON_API_GEN_SOURCES})
add_library(PluginRoutingInterfaceCAPI MODULE ${PLUGINCAPI_SRCS_CXX})
-SET_TARGET_PROPERTIES(PluginRoutingInterfaceCAPI PROPERTIES
- SOVERSION "${LIB_INTERFACE_VERSION}"
-)
-
TARGET_LINK_LIBRARIES(PluginRoutingInterfaceCAPI
${DLT_LIBRARIES}
${COMMON_API_LIBRARIES}