summaryrefslogtreecommitdiff
path: root/PluginControlInterface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PluginControlInterface/CMakeLists.txt')
-rw-r--r--PluginControlInterface/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/PluginControlInterface/CMakeLists.txt b/PluginControlInterface/CMakeLists.txt
index 795b778..1c4d3fd 100644
--- a/PluginControlInterface/CMakeLists.txt
+++ b/PluginControlInterface/CMakeLists.txt
@@ -49,9 +49,6 @@ file(GLOB PLUGIN_CONTROL_SRCS_CXX "src/*.cpp")
add_library(PluginControlInterface MODULE ${PLUGIN_CONTROL_SRCS_CXX})
-SET_TARGET_PROPERTIES(PluginControlInterface PROPERTIES
- SOVERSION "${LIB_INTERFACE_VERSION}"
-)
TARGET_LINK_LIBRARIES(PluginControlInterface
${DLT_LIBRARIES})