summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e61a0fa..7e3bddb 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,10 +65,8 @@ option ( WITH_SHARED_CORE
"Build audio manager core as dynamic library" OFF)
option ( WITH_TIMERFD
- "Build with timer fd support" ON )
+ "Build with the linux specific TIMERFD feature to support timing without using signals" ON)
-option( WITH_TESTS
- "Build together with all available unitTest" ON )
set(DBUS_SERVICE_PREFIX "org.genivi.audiomanager"
CACHE PROPERTY "The dbus service prefix for the AM - only changable for legacy dbus")
@@ -215,6 +213,7 @@ if(WITH_DOCUMENTATION)
PATTERN "def" EXCLUDE)
endif(WITH_DOCUMENTATION)
+
message(STATUS)
message(STATUS "${PROJECT_NAME} Configuration:")
message(STATUS "CMAKE_BUILD_TYPE = ${CMAKE_BUILD_TYPE}")