summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/AmNodeStateCommunicatorCAPITest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerDaemon/test/AmNodeStateCommunicatorCAPITest/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/AmNodeStateCommunicatorCAPITest/CMakeLists.txt8
1 files changed, 1 insertions, 7 deletions
diff --git a/AudioManagerDaemon/test/AmNodeStateCommunicatorCAPITest/CMakeLists.txt b/AudioManagerDaemon/test/AmNodeStateCommunicatorCAPITest/CMakeLists.txt
index 862f3fc..d317b62 100644
--- a/AudioManagerDaemon/test/AmNodeStateCommunicatorCAPITest/CMakeLists.txt
+++ b/AudioManagerDaemon/test/AmNodeStateCommunicatorCAPITest/CMakeLists.txt
@@ -27,14 +27,8 @@ set(EXECUTABLE_OUTPUT_PATH ${TEST_EXECUTABLE_OUTPUT_PATH})
FIND_PACKAGE(Threads)
FIND_PACKAGE(PkgConfig)
-pkg_check_modules(SQLITE REQUIRED sqlite3)
-
FIND_PACKAGE(CommonAPI REQUIRED)
-FIND_PACKAGE(CommonAPI_DBus REQUIRED)
-
-
-#grab the parent source gen folder, instead of making a copy for the tests
-FILE(GLOB_RECURSE COMMON_API_GEN_SOURCES "../../src-gen/*.cpp")
+pkg_check_modules(SQLITE REQUIRED sqlite3)
IF(WITH_DLT)
pkg_check_modules(DLT REQUIRED automotive-dlt>=2.2.0)