summaryrefslogtreecommitdiff
path: root/googleMock/CMakeLists.txt
diff options
context:
space:
mode:
authorchristian linke <christian.linke@bmw.de>2013-01-08 16:31:16 +0100
committerchristian linke <christian.linke@bmw.de>2013-01-08 16:31:16 +0100
commit5485dee80853f3d014f929d538eb02fee1a62a66 (patch)
tree067c8bbd0a5edeedb1269451281d7a47bc4e1155 /googleMock/CMakeLists.txt
parenteb9ff538b99e08cb1a0d1a5e82d1159db90f8fac (diff)
downloadaudiomanager-5485dee80853f3d014f929d538eb02fee1a62a66.tar.gz
* remove python from nodestatemanger test, remove warnings from test CXX flags, fix compare warning
Signed-off-by: christian linke <christian.linke@bmw.de>
Diffstat (limited to 'googleMock/CMakeLists.txt')
-rw-r--r--googleMock/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/googleMock/CMakeLists.txt b/googleMock/CMakeLists.txt
index 2db2f96..2569ddb 100644
--- a/googleMock/CMakeLists.txt
+++ b/googleMock/CMakeLists.txt
@@ -7,6 +7,7 @@
# BUILD_SHARED_LIBS is a standard CMake variable, but we declare it here to
# make it prominent in the GUI.
+
set (CMAKE_CXX_FLAGS "-std=gnu++0x -D_GNU_SOURCE -Wno-variadic-macros")
option(BUILD_SHARED_LIBS "Build shared libraries (DLLs)." OFF)