summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/CMakeLists.txt
diff options
context:
space:
mode:
authorchristian mueller <christian.ei.mueller@bmw.de>2012-01-30 18:38:07 +0100
committerchristian mueller <christian.ei.mueller@bmw.de>2012-01-31 17:40:32 +0100
commitad0c452e9890a35a1b7a6c2e2421e092c5cf2c2d (patch)
tree48cc38fa0a4ada0ece0f8571260c5438b64a675c /AudioManagerDaemon/CMakeLists.txt
parent58d62c4af578c10375bf9baa946e33f340c42a1f (diff)
downloadaudiomanager-ad0c452e9890a35a1b7a6c2e2421e092c5cf2c2d.tar.gz
* wrapping DLT calls in a new Class because of performance, codesize and lazyness reasons
* the whole project now compiles without a warning with -pedantic
Diffstat (limited to 'AudioManagerDaemon/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/AudioManagerDaemon/CMakeLists.txt b/AudioManagerDaemon/CMakeLists.txt
index c6cbb62..b10c8fb 100644
--- a/AudioManagerDaemon/CMakeLists.txt
+++ b/AudioManagerDaemon/CMakeLists.txt
@@ -38,6 +38,7 @@ SET(AUDIOMAN_SRCS_CXX
src/SocketHandler.cpp
src/TelnetServer.cpp
src/Router.cpp
+ src/DLTWrapper.cpp
)
IF(WITH_DBUS_WRAPPER)