summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 8e82a804..40badb5e 100644
--- a/configure.in
+++ b/configure.in
@@ -85,6 +85,7 @@ AC_HEADER_STDC
AM_CONFIG_HEADER(include/config.h)
AC_CHECK_HEADERS(sound/asound.h)
+
dnl Checks for typedefs, structures, and compiler characteristics.
AC_C_CONST
AC_C_INLINE
@@ -120,6 +121,10 @@ else
AC_MSG_RESULT(no)
fi
+AC_ARG_WITH(softfloat,
+ [ --with-softfloat do you have floating point unit on this machine? (optional)],
+ [ AC_DEFINE(HAVE_SOFT_FLOAT, "1")],)
+
dnl Check for architecture
AC_MSG_CHECKING(for architecture)
case "$target" in