summaryrefslogtreecommitdiff
path: root/src/devices/adsl/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/devices/adsl/meson.build')
-rw-r--r--src/devices/adsl/meson.build15
1 files changed, 8 insertions, 7 deletions
diff --git a/src/devices/adsl/meson.build b/src/devices/adsl/meson.build
index aa9f000b38..8c6263a669 100644
--- a/src/devices/adsl/meson.build
+++ b/src/devices/adsl/meson.build
@@ -1,13 +1,11 @@
# SPDX-License-Identifier: LGPL-2.1-or-later
-sources = files(
- 'nm-atm-manager.c',
- 'nm-device-adsl.c',
-)
-
libnm_device_plugin_adsl = shared_module(
'nm-device-plugin-adsl',
- sources: sources,
+ sources: files(
+ 'nm-atm-manager.c',
+ 'nm-device-adsl.c',
+ ),
dependencies: core_default_dep,
c_args: daemon_c_flags,
link_args: ldflags_linker_script_devices,
@@ -21,5 +19,8 @@ core_plugins += libnm_device_plugin_adsl
test(
'check-local-devices-adsl',
check_exports,
- args: [libnm_device_plugin_adsl.full_path(), linker_script_devices],
+ args: [
+ libnm_device_plugin_adsl.full_path(),
+ linker_script_devices,
+ ],
)