summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJavier Jardón <jjardon@gnome.org>2015-02-24 12:31:56 (GMT)
committerJavier Jardón <jjardon@gnome.org>2015-02-24 12:33:52 (GMT)
commit048c29a6e86bbc036db684c7e7aa045b6c7f1e4e (patch)
treec96ec8fbd73bf24f773d5047c74ba6053674215b
parent3c21a41dee2d7616bd28bfa13a0d2ce0da2ffe3c (diff)
downloaddefinitions-048c29a6e86bbc036db684c7e7aa045b6c7f1e4e.tar.gz
strata/gtk3.morph: Build GTK+ 3.15.4
versions >= 3.15.5 doesn't compile as they need a new version of GLib
-rw-r--r--strata/gtk3.morph4
1 files changed, 2 insertions, 2 deletions
diff --git a/strata/gtk3.morph b/strata/gtk3.morph
index 851cb3d..8af030b 100644
--- a/strata/gtk3.morph
+++ b/strata/gtk3.morph
@@ -13,7 +13,7 @@ chunks:
- name: gtk3
morph: strata/gtk3/gtk3.morph
repo: upstream:gtk+
- ref: 9e96461aa59cdb5454a48200b8b80caaf04c4147
- unpetrify-ref: 3.15.5
+ ref: da163469f9d344190f69bfc163517154af0e2dab
+ unpetrify-ref: 3.15.4
build-depends:
- libepoxy